failed to resolve: android.support.design:28.0.0-rc02

  • A+
Category:Languages

I am using Android Studio 3.1.4. Since I would like to make a Tab Layout, I add the code "implmentation 'com.android.support design:28.0.0-rc02'", which has the same version as "support.accompat" in build.gradle but error appears.

May I know whats going on? How can I solve the problem?

Thanks for helping. my code error message

 


I had the same problem and fixed it by just changing version of everything to 28.0.0-rc01.

Comment

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: