Delphi 10.3 Rio reduced the number of Android devices supported?

  • A+
Category:Languages

My Delphi 10.2.3 app was submitted to Google Play with the fix from this answer: Delphi Android app API level 26? Google Play reported that this build supports over 400 devices.

The same project was built with 10.3 Rio but when it was submitted, Google Play warned that this new build supported only 223 devices.

What causes this reduction in supported devices?

 


Delphi RIO 10.3 changed the Android minSdkVersion to 19 which excludes devices less than Android 4.4/KitKat and this reduces the number of target devices.

Comment

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: