Remote desktop connection error after updating Windows 2018/05/08 – CredSSP updates for CVE-2018-0886

  • A+
Category:Languages

After Windows Update, I get this error when trying to connect to server using Remote Desktop Connection.

When read the link provided by error message, it seems because of an update at 2018/05/08:

May 8, 2018

An update to change the default setting from Vulnerable to Mitigated.

Related Microsoft Knowledge Base numbers are listed in CVE-2018-0886.

Does anyone have a solution for this?

Remote desktop connection error after updating Windows 2018/05/08 - CredSSP updates for CVE-2018-0886


(Posted an answer on behalf of the question author).

As in some answers, the best solution for this error is to Update both Server and Clients to version >= the 2018/05/08 update from MS. If you cannot update both of them (only update Client or Server) then you could apply one work around from behind answers, and change config back ASAP when you could to avoid exploit Vulnerable.

Comment

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: