React Native Gradle ImagePicker wont build Languages

React Native Gradle ImagePicker wont build

When trying to build I get this error: Could not find any matches for com.android.tools.build:gradle:2.2.+ as no versions of com.android.tools.build:gradle are available. Searched in the following locations: https://jcenter.bintray.com/com/android/tools/build/gradle/maven-metadata.xml https://jcenter.bintray.com/com/android/tools/build/gradle/ Required by: project :react-native-image-picker
Read More
Could not find com.google.gms:google-services:4.1.0 Languages

Could not find com.google.gms:google-services:4.1.0

Bitrise build is failing with the following error:A problem occurred configuring root project 'src'.Could not resolve all files for configuration ':classpath'. Could not find com.google.gms:google-services:4.1.0. Searched in the following locations: https://dl.google.com/dl/android/maven2/com/google/gms/google-services/4.1.0/google-services-4.1.0.pom https://dl.google.com/dl/android/maven2/com/google/gms/google-services/4.1.0/google-services-4.1.0.jar https://jcenter.bintray.com/com/google/gms/google-services/4.1.0/google-services-4.1.0.pom https://jcenter.bintray.com/com/google/gms/google-services/4.1.0/google-services-4.1.0.jar Required by: project :
Read More